Issues with APEX Cloud Remote UI in Asia Pacific (Mumbai)
Incident Report for Apex Infosys India
Resolved
This incident has been resolved.
Posted Dec 24, 2022 - 13:25 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2022 - 13:10 IST
Update
It looks like Amazon AWS is having issues that are impacting our service in Asia Pacific (Mumbai). We apologize for the inconvenience. Amazon status: https://status.aws.amazon.com/
Posted Dec 24, 2022 - 13:03 IST
Investigating
We are experiencing issues with our instances in Asia Pacific (Mumbai) and are working on identifying them.
Posted Dec 24, 2022 - 12:49 IST
This incident affected: Content (Data Portal) and Apex MCU+ Core (AMCU+ Cloud).