Issues with APEX Cloud Remote UI in Asia Pacific (Mumbai)
Incident Report for Apex Infosys India
Resolved
This incident has been resolved, and our systems are now operational. All tasks should be processed as expected.

While this has been resolved, we’re still looking for any lingering effects that this incident may have caused. More detailed communications will be sent regarding any updates or findings.

Thank you for your patience and understanding. If you need support, you can get in touch with us here: https://livechat.apexinfosys.in
Posted Jun 14, 2023 - 15:41 IST
Update
We are seeing a return to healthy operations with the AWS incident being resolved. However, we still expect delays in processing flow hooks over the next few hours.

We are continuing to monitor the status of this incident and will provide further updates as we have them.
Posted Jun 14, 2023 - 07:30 IST
Monitoring
The apexinfosys.in website has returned to full function. Additionally, APEX Flows that trigger with a "Polling Trigger" are beginning to process as expected. Flows using an "Instant Trigger" are still seeing degraded performance as we begin to see improvements in server status from AWS.

We'll provide an update as soon as we can. You can also follow along with AWS' status here: https://health.aws.amazon.com/health/status
Posted Jun 14, 2023 - 07:20 IST
Update
We are seeing Flows begin to process again, however at a degraded level. Similar degraded performance is occurring throughout other portions of cloud.apexinfosys.in.

AWS has reported beginning to see improvements in status and is working towards full recovery. You can follow along with AWS' status page here:

https://health.aws.amazon.com/health/status

If you have any questions about this incident, please reach out to our Support team:

https://livechat.apexinfosys.in
Posted Jun 14, 2023 - 07:17 IST
Update
We are continuing to experience a widespread outage in AWS that is affecting Apex Flows API processing as well as all parts of cloud.apexinfosys.in. We are currently investigating the issue and will update this status page once new information becomes available.

Some possible manifestations of this outage are:

- Flows not running as expected
- Webpages not loading/presenting errors
- Google/Alexa skills not responding
- Errors stating "INTERNAL_FUNCTION_INVOCATION_FAILED”

You can follow along with AWS' own status page here:

https://health.aws.amazon.com/health/status

If you have any questions about this incident, please reach out to our Support team:

https://livechat.apexinfosys.in
Posted Jun 14, 2023 - 06:50 IST
Investigating
We are experiencing issues with our instances in Asia Pacific (Mumbai) and are working on identifying them.
Posted Jun 14, 2023 - 05:45 IST
This incident affected: API.