APEX VPS Migration [SGP]
Incident Report for Apex Infosys India
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 20:05 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 11:05 IST
Monitoring
Between Wednesday 2021-02-24 0900 UTC and Friday 2021-02-26 1000 UTC, customers may experience a series of brief interruptions to the following features: Outbound Cloud Traffic, User Service, Push Notifications, and the Remote UI. This is due to the planned server migration required on our core database services.
Posted Feb 23, 2021 - 19:11 IST
This incident affected: API, Content (Website, Data Portal, Forums, Netlify), and Apex MCU+ Core (Push Notifications (Legacy, iOS & Android), OTA, AMCU+ Cloud).