AMCU Cloud VPS Crash [APAC Region]
Incident Report for Apex Infosys India
Resolved
The incident has been completely resolved. Once again, we deeply regret any inconvenience that may have occurred.
Posted Feb 12, 2021 - 00:10 IST
Monitoring
A fix has been implemented and we're monitoring the results. All the services affected due to the partial outage are either back online by now or will be available in a moment depending on your geolocation. We will continue to monitor the results for the next coming hours and implement another fix if needed. We deeply regret any inconveniences that may have occurred.
Posted Feb 11, 2021 - 21:34 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 21:14 IST
This incident affected: Apex MCU+ Core (OTA, AMCU+ Cloud).