APEX Kubernetes Cluster Issues
Incident Report for Apex Infosys India
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 01:43 IST
Investigating
Our engineering team is investigating an issue with Kubernetes clusters running version 1.18.14-do.0. During this time, you will be unable to add additional worker nodes or upgrade a cluster to version 1.18.14-do.0. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 26, 2021 - 01:23 IST
This incident affected: Apex MCU+ Core (OTA).