HYD1 Region Network Latency
Incident Report for Apex Infosys India
Resolved
Our Engineering team has resolved the issue with networking in our HYD1 region. Networking service should now be operating normally. If you continue to experience problems, please open a ticket with our support team or write an email to support@apexinfosys.in. We apologize for any inconvenience that may have occurred.
Posted Feb 06, 2022 - 18:12 IST
Monitoring
Our Engineering team has detected an issue on an upstream provider's network in our HYD1 region. They have implemented a fix to resolve the issue with networking in our HYD1 region and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Feb 06, 2022 - 17:33 IST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2022 - 17:19 IST
Investigating
Our Engineering team is investigating an issue with networking in our HYD1 region. During this time, users may experience timeouts with network connections going in or out of the HYD1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 06, 2022 - 17:19 IST
This incident affected: API and Apex MCU+ Core (AMCU+ Cloud).