Security Inspection
Incident Report for Apex Infosys India
Resolved
We're back! Users are requested to update at least the AMCU+ Supervisor version to < 2021.8 immediately. All services including Apex MCU Cloud, Push Notifications (Android, iOS & Legacy) are fully operational. Apex Public API will be made available to developers from 18 Jan 2021 5:30 IST. Thank you for your patience. We deeply regret any inconvenience that occurred.
Posted Jan 17, 2021 - 23:04 IST
Investigating
It has come to our attention that certain open-sourced AMCU+ Integrations have security issues and could potentially leak sensitive information.

The latest version of ApexOS adds an extra layer of protection.

Update your Apex MCU as soon as possible!
Posted Jan 17, 2021 - 15:57 IST
This incident affected: API and Apex MCU+ Core (AMCU+ Cloud).