Scheduled Maintenance
Incident Report for Apex Infosys India
Resolved
This incident has been resolved. We're back!
Posted Jan 17, 2021 - 12:46 IST
Monitoring
Between Saturday 2021-01-16 0900 UTC and Sunday 2021-01-17 1000 UTC, customers may experience a series of brief interruptions to the following features: Outbound Cloud Traffic, User Service, Push Notifications, and the Remote UI. This is due to the planned maintenance work required on our core database services.
Posted Jan 16, 2021 - 23:51 IST
This incident affected: Apex MCU+ Core (Push Notifications (Legacy, iOS & Android), AMCU+ Cloud).